Partial Outage - Checklist for Jira apps.

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 13:49 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2026 - 07:30 BST

Investigating

We are currently investigating this issue.
Posted Aug 11, 2026 - 06:30 BST
This incident affected: Checklist (Checklist for Jira | Enterprise, Issue Checklist Pro, Issue Checklist Free).